Actualizacion para Firmware 1.4 de la DSi

PDF Print E-mail
Written by Administrator   
Wednesday, 26 August 2009 20:05
There are no translations available.

Esta disponible una actualizacion del firmware de la Tarjeta Acekard 2i para solvertar el problema de funcionamiento de esta tarjeta con el firmware 1.4 de la DSi.

El modo de aplicacion es identico al anterior que correguia el problema del idioma, por lo que necesitas una consola DSi que no este actualizada con el 1.4 o una consola DS lite.

El fix incluye una opcion para la Conola DS lite para actualizar mas de una tarjeta a la vez.

Esta disponible en la seccion Descargas.

Last Updated on Wednesday, 26 August 2009 20:11